Skip to main content

Source code revision

pkg-gate

summary: 18958 Error message concerning /var/pkg/lock & lack of privileges could be improved 7123469 error handling in __api_plan_exception can be improved
revision: 2612
author: Saurabh Vyas
date: 2012-01-10 07:05:47 UTC (3 years)
message: 18958 Error message concerning /var/pkg/lock & lack of privileges could be improved
7123469 error handling in __api_plan_exception can be improved
Change Path Actions
M doc/client_api_versions.txt
M src/client.py
M src/modules/client/api.py
M src/modules/client/api_errors.py
M src/modules/client/image.py
M src/modules/gui/misc_non_gui.py
M src/modules/lint/engine.py
M src/pkgdep.py
M src/sysrepo.py
M src/tests/pkg5unittest.py
M src/util/distro-import/importer.py
 
 
Close
loading
Please Confirm
Close