Skip to main content

Source code revision

website-repo

summary: 22104408 improve conflicting packages error message
revision: 350
author: mingrui
date: 2016-04-21 15:17:11 UTC (4 months)
message: 22104408 improve conflicting packages error message
Change Path Actions
M webrev/mlyu/errmsgimprove/index.html
M webrev/mlyu/errmsgimprove/ips~pkg-gate.patch
M webrev/mlyu/errmsgimprove/ips~pkg-gate.pdf
M webrev/mlyu/errmsgimprove/ips~pkg-gate.ps
M webrev/mlyu/errmsgimprove/src/modules/client/api_errors.py.cdiff.html
M webrev/mlyu/errmsgimprove/src/modules/client/api_errors.py.lhs.html
M webrev/mlyu/errmsgimprove/src/modules/client/api_errors.py.patch
M webrev/mlyu/errmsgimprove/src/modules/client/api_errors.py.rhs.html
M webrev/mlyu/errmsgimprove/src/modules/client/api_errors.py.sdiff.html
M webrev/mlyu/errmsgimprove/src/modules/client/api_errors.py.udiff.html
M webrev/mlyu/errmsgimprove/src/modules/client/api_errors.py.wdiff.html
 
 
Close
loading
Please Confirm
Close