Skip to main content

[JSR-354] Re: JDK 8

  • From: Werner Keil <werner.keil@...>
  • To: jcurrency_mail@...
  • Subject: [JSR-354] Re: JDK 8
  • Date: Sun, 19 May 2013 01:58:22 +0200

All,

While the Nightly build of NetBeans could have a Java 8 Runtime or default JDK 8 (unlikely) all production grade IDEs have 1.7 Runtime, but you can easily add JDK 8 to EACH.
I haven't tried the free community edition of IntelliJ, but for Eclipse and NetBeans several JavaMoney examples like this one explain what to do:
https://github.com/JavaMoney/javamoney-examples/tree/master/javafx/money-fxdemo

Cheers from Copenhagen,
Werner

Am 19.05.2013 01:01 schrieb "Anatole Tresch" <atsticks@...>:
Dea all

as far as I see, for JDK 8 support you may use


or IdeaJ. Eclipse seem not yet have a usable support for JDK 8...

Cheers,
Anatole

--
Anatole Tresch
Java Lead Engineer, JSR Spec Lead
Glärnischweg 10
CH - 8620 Wetzikon

Switzerland, Europe Zurich, GMT+1
Twitter:  @atsticks
Google: atsticks
Phone   +41-44 334 40 87
Mobile  +41-76 344 62 79


[JSR-354] Re: JDK 8

Werner Keil 05/18/2013
 
 
Close
loading
Please Confirm
Close