[JIRA] Created: (JAXB-995) Regression: Maven Plugin does not work with JDK 8

  • From: "puce (JIRA)" <jira-no-reply@...>
  • To: issues@...
  • Subject: [JIRA] Created: (JAXB-995) Regression: Maven Plugin does not work with JDK 8
  • Date: Tue, 17 Dec 2013 23:47:49 +0000 (UTC)
  • Auto-submitted: auto-generated

Regression: Maven Plugin does not work with JDK 8
-------------------------------------------------

                 Key: JAXB-995
                 URL: https://java.net/jira/browse/JAXB-995
             Project: jaxb
          Issue Type: Bug
          Components: maven-plugin
         Environment: v2.2.8-b130911.1802
Java: 1.8.0-ea; Java HotSpot(TM) 64-Bit Server VM 25.0-b62
Runtime: Java(TM) SE Runtime Environment 1.8.0-ea-b120
System: Windows 7 version 6.1 running on amd64; Cp1252; de_CH (nb)
            Reporter: puce
            Assignee: Iaroslav Savytskyi
            Priority: Blocker


Running with JDK 8 EA b120, the maven plugin stops without any error message 
at:
"Parsing input schema(s)..."

No files get generated -> Blocker

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: 
https://java.net/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


[JIRA] Created: (JAXB-995) Regression: Maven Plugin does not work with JDK 8

puce (JIRA) 12/17/2013

[JIRA] Commented: (JAXB-995) Regression: Maven Plugin does not work with JDK 8

puce (JIRA) 12/17/2013
Terms of Use; Privacy Policy; Copyright ©2013-2015 (revision 20150226.965aeb8)
 
 
Close
loading
Please Confirm
Close