[JIRA] Created: (METRO-25) If i publish a web service on version SOAP 1.1 and then edit it in SOAP 1.2 or vice versa. Now if i try to check the WSDL for the webservice it shows old WSDL with SOAP 1.1 binding.

  • From: "amityvipin (JIRA)" <jira-no-reply@...>
  • To: issues@...
  • Subject: [JIRA] Created: (METRO-25) If i publish a web service on version SOAP 1.1 and then edit it in SOAP 1.2 or vice versa. Now if i try to check the WSDL for the webservice it shows old WSDL with SOAP 1.1 binding.
  • Date: Thu, 24 Apr 2014 06:37:49 +0000 (UTC)
  • Auto-submitted: auto-generated

If i publish a web service on version SOAP 1.1 and then edit it in SOAP 1.2 
or vice versa. Now if i try to check the WSDL for the webservice it shows old 
WSDL with SOAP 1.1 binding.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

                 Key: METRO-25
                 URL: https://java.net/jira/browse/METRO-25
             Project: metro
          Issue Type: Bug
          Components: code
    Affects Versions: 2.2.1-1
         Environment: Window 7, 8GB Ram
            Reporter: amityvipin
            Assignee: Martin Grebac
            Priority: Blocker


If i publish a web service on version SOAP 1.1 and then edit it in SOAP 1.2 
or vice versa. Now if i try to check the WSDL for the webservice it shows old 
WSDL with SOAP 1.1 binding.

But if i start my application it works perfectly. It was earlier works 
perfectly with metro 2.1 version. I recently upgraded to 2.3(latest version) 
as per your site.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: 
https://java.net/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        


[JIRA] Created: (METRO-25) If i publish a web service on version SOAP 1.1 and then edit it in SOAP 1.2 or vice versa. Now if i try to check the WSDL for the webservice it shows old WSDL with SOAP 1.1 binding.

amityvipin (JIRA) 04/24/2014
Terms of Use; Privacy Policy; Copyright ©2013-2015 (revision 20150626.29986a4)
 
 
Close
loading
Please Confirm
Close