Skip to main content

L4 Plugin For NetBeans “early alpha” version released.

  5 posts   Feedicon  
Replies: 4 - Last Post: October 22, 2014 06:45
by: Anonymous User
« Older Topic » Newer Topic
showing 1 - 5 of 5
Posted: June 04, 2013 22:34 by Junji Takakura
Hi all,
I released Laravel4 support in NetBeans early alpha version. now it has a few features, so If you would like to provide feedback or report a bug, feel free to post your feedback in here to share your thoughts and ideas.
Posted: June 15, 2013 11:01 by Anonymous User
Hi Junji,
Thanks for this plugin.. Works great..The autocomplete feature is very helpful.

Other nice-to-have features are:

1. Direct navigation between different m/v/c components.. for example navigation from controller to view and vice-versa.. etc.
2. Syntax highlight/auto-complete for views using the Blade engine.

I found both these features work quite well in the Nette framework plugin.. The code for this is available here

Thanks again for your time and effort on this project Smile
Posted: June 26, 2013 13:46 by Junji Takakura
Thank you for your feature request.
So I have some question.
Is direct navigation between m/v/c components effective in Laravel?
I think it's difficult to detect each correct relations between m/v/c in Laravel.

And I'll try to support for blade template.

Posted: August 15, 2013 06:58 by Anonymous User

thanks for the plugin. Have you tried with Netbeans 7.3.1?
It works with 7.3, but it failed to install on 7.3.1.
It says that the depencies are not installed, like composre, but the are.
Any idea?

Thanks a lot!

Posted: October 22, 2014 06:45 by Anonymous User
Can't install on NB IDE 8.0.1:

The plugin PHP Executable API is requested in implementation version 201302132200.

I have PHP with API 20131106 (PHP 5.6.1) - newer one.

Pls fix this Smile
Replies: 4 - Last Post: October 22, 2014 06:45
by: Anonymous User
« Older Topic » Newer Topic
Please Confirm