Skip to main content

Error while running oc-doctor, Regarding 121430-71

  2 posts   Feedicon  
Replies: 1 - Last Post: February 24, 2012 17:27
by: Eran Steiner
showing 1 - 2 of 2
Posted: February 23, 2012 16:51 by Anonymous User
I am getting this error while running ./OCDoctor.sh --troubleshoot


OK: Agent requirements are met
WARNING: Found that the following patches are installed:
121430-66

There is a known Solaris ABE issue with it (CR 7103074) - you will not be able to run lucreate if you have zones.
Since this is Solaris 10 u10, and this patch is baked in, you will need to install patch 121430-71 to resolve this.

OK: No adopt zone error found (CR 6997538)


=====
The patch 121430-72 is already installed on this server. Also, the patch 121430-71 is not available on the Oracle support.

How critical is this error for Ops center proxy operations and fix for the same?
Posted: February 24, 2012 17:27 by Eran Steiner
Thanks for the information on this.

It seems like 121430-71 was replaced by 121430-72, so as long as you have 121430-72 installed you should be OK.
We will update the Doctor to reflect this.

Eran
Replies: 1 - Last Post: February 24, 2012 17:27
by: Eran Steiner
 
 
Close
loading
Please Confirm
Close