Skip to main content

proxy-prereq

  2 posts   Feedicon  
Replies: 1 - Last Post: January 23, 2013 21:24
by: Eran Steiner
showing 1 - 2 of 2
Posted: January 17, 2013 15:32 by pelama
Hi..

Ops Center Doctor 4.15 --proxy-prereq

Executing job: proxy-jobs/00checkPrereqs.pl --install  -p

error: The following packages are obsolete and conflict with the newer versions
        Ops Center will install:  hmp-tools hmp-libs. You must first uninstall
        these packages before installing Ops Center. After that reboot and
        reinstall Ops Center.


Some one missed the hmp* in --proxy-prereq

BR Magnus
Posted: January 23, 2013 21:24 by Eran Steiner
Thanks, will add the hmp test to the next OCDoctor (4.16) proxy and EC prereq scripts. This test is only relevant for a specific hmp version: 2.2.1. Other versions will be OK.
Replies: 1 - Last Post: January 23, 2013 21:24
by: Eran Steiner
 
 
Close
loading
Please Confirm
Close