Skip to main content

RE: [Opensymphony-developers] OSUser site gone?

  • From: "Jae Gangemi" <jae@...>
  • To: <dev@...>
  • Subject: RE: [Opensymphony-developers] OSUser site gone?
  • Date: Thu, 12 May 2005 09:49:18 -0400
  • Mailing-list: contact dev-help@...; run by ezmlm


  any update on an eta for this? :) 

--
-jae

-----Original Message-----
From: Patrick Lightbody [mailto:plightbo@...] ;
Sent: Wednesday, May 11, 2005 7:21 PM
To: dev@...
Subject: Re: [Opensymphony-developers] OSUser site gone?

I'll be restoring it tonight. Sorry about that!

As a side note -- we need an "owner" for OSUser. Anyone from Atlassian care
to take over?

On 5/11/05, Jeff Turner <jeff@...> wrote:
> Hi,
> 
> OSUser used to live at:
> 
> http://www.opensymphony.com/osuser/
> 
> And the API docs, at:
> 
> http://www.opensymphony.com/osuser/api/
> 
> It all seems to have vanished in the new website. Could someone please 
> restore it?
> 
> Cheers,
> Jeff
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@...
> For additional commands, e-mail: dev-help@...
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@...
For additional commands, e-mail: dev-help@...





OSUser site gone?

Jeff Turner 05/11/2005

Re: [Opensymphony-developers] OSUser site gone?

Patrick Lightbody 05/11/2005

RE: [Opensymphony-developers] OSUser site gone?

Jae Gangemi 05/12/2005

Re: [Opensymphony-developers] OSUser site gone?

Patrick Lightbody 05/12/2005

Re: [Opensymphony-developers] OSUser site gone?

Jeff Turner 05/14/2005
 
 
Close
loading
Please Confirm
Close