Skip to main content

Re: [Opensymphony-developers] OSUser site gone?

  • From: Jeff Turner <jeff@...>
  • To: dev@...
  • Subject: Re: [Opensymphony-developers] OSUser site gone?
  • Date: Sat, 14 May 2005 17:20:24 +1000
  • Mailing-list: contact dev-help@...; run by ezmlm

On Wed, May 11, 2005 at 04:21:10PM -0700, Patrick Lightbody wrote:
> I'll be restoring it tonight. Sorry about that!

Thanks.
 
> As a side note -- we need an "owner" for OSUser. Anyone from Atlassian
> care to take over?

Hani is blindingly fast at applying patches, so is there a need for an
'owner'? What else is involved?

--Jeff

> On 5/11/05, Jeff Turner <jeff@...> wrote:
> > Hi,
> > 
> > OSUser used to live at:
> > 
> > http://www.opensymphony.com/osuser/
> > 
> > And the API docs, at:
> > 
> > http://www.opensymphony.com/osuser/api/
> > 
> > It all seems to have vanished in the new website. Could someone please
> > restore it?
> > 
> > Cheers,
> > Jeff
> > 
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@...
> > For additional commands, e-mail: dev-help@...
> > 
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@...
> For additional commands, e-mail: dev-help@...




OSUser site gone?

Jeff Turner 05/11/2005

Re: [Opensymphony-developers] OSUser site gone?

Patrick Lightbody 05/11/2005

RE: [Opensymphony-developers] OSUser site gone?

Jae Gangemi 05/12/2005

Re: [Opensymphony-developers] OSUser site gone?

Patrick Lightbody 05/12/2005

Re: [Opensymphony-developers] OSUser site gone?

Jeff Turner 05/14/2005
 
 
Close
loading
Please Confirm
Close