Text: void removeAttributes()Sure.
TomStrickland: Would removeAllAttributes() be a better method
name - more readable at a glance than a single letter difference?
Note: The information contained in this message may be privileged and confidential and protected from disclosure. If the reader of this message is not the intended recipient, or an employee or agent responsible for delivering this message to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please notify us immediately by replying to the message and deleting it from your computer. Thank you. CafeX Communications.
Re: attribute stores - general comments