Thanks for these comments.In our last meeting on this, we had a discussion on why Branch should be specific
There are some that we did not cover in the meeting.
See embedded comments below.
On Wed, Jun 26, 2013 at 4:51 PM, Nitzan Nissim < <mailto: >> wrote:
I have a few comments:
* InviteBranch createInviteBranch();
- Confusing naming, Can this be something that has "UAS" in it?
I am suggesting the term InviteContext instead of InviteBranch so the method could be createUasInviteContext()
Re: B2B and transaction support methods