Skip to main content

[solaris-userland~gate:1505] 17510747 change puppet and facter to use ruby 1.9 instead of ruby 1.8

  • From:
  • To:
  • Subject: [solaris-userland~gate:1505] 17510747 change puppet and facter to use ruby 1.9 instead of ruby 1.8
  • Date: Fri, 11 Oct 2013 21:31:05 +0000

Project:    solaris-userland
Repository: gate
Revision:   1505
Author:     userland
Date:       2013-10-10 23:11:15 UTC
Link:       

Log Message:
------------
17510747 change puppet and facter to use ruby 1.9 instead of ruby 1.8
17510887 update facter to 1.6.18


Revisions:
----------
1505


Modified Paths:
---------------
components/facter/Makefile
components/facter/facter.license
components/facter/facter.p5m
components/facter/resolve.deps
components/puppet/Makefile
components/puppet/puppet.p5m
components/puppet/resolve.deps
make-rules/shared-macros.mk



[solaris-userland~gate:1505] 17510747 change puppet and facter to use ruby 1.9 instead of ruby 1.8

userland 10/11/2013
 
 
Close
loading
Please Confirm
Close