Skip to main content

[solaris-userland~gate:1606] 17836054 EVP_DigestUpdate crashes because of a NULL pointer

  • From:
  • To:
  • Subject: [solaris-userland~gate:1606] 17836054 EVP_DigestUpdate crashes because of a NULL pointer
  • Date: Wed, 18 Dec 2013 00:31:07 +0000

Project:    solaris-userland
Repository: gate
Revision:   1606
Author:     userland
Date:       2013-12-18 00:11:49 UTC
Link:       

Log Message:
------------
17389830 guile fails to build with gcc4.7
17531161 greenlet doesn't build with gcc 4.7.X
17967710 Update various Userland components to use gcc4 rather than gcc3
17836054 EVP_DigestUpdate crashes because of a NULL pointer
17952352 FIPS OpenSSL needs same patches as non-FIPS OpenSSL


Revisions:
----------
1605
1606


Modified Paths:
---------------
components/acpidump/Makefile
components/autogen/Makefile
components/bcc/Makefile
components/erlang/Makefile
components/guile/Makefile
components/jsl/Makefile
components/libnet/Makefile
components/openscap/Makefile
components/openusb/Makefile
components/python/greenlet/Makefile
components/rsyslog/Makefile
components/samba/samba/Makefile
components/squid/Makefile
components/webalizer/Makefile


Added Paths:
------------
components/guile/patches/gcc4-fix.patch
components/python/greenlet/CC.sh
components/openssl/openssl-1.0.1-fips-140/patches/31_dtls_version.patch
components/openssl/openssl-1.0.1-fips-140/patches/32_aes_cbc_len_check.patch
components/openssl/openssl-1.0.1-fips-140/patches/33_cert_chain.patch
components/openssl/openssl-1.0.1-fips-140/patches/34_tls_segfault.patch
components/openssl/openssl-1.0.1/patches/34_tls_segfault.patch



[solaris-userland~gate:1606] 17836054 EVP_DigestUpdate crashes because of a NULL pointer

userland 12/18/2013
 
 
Close
loading
Please Confirm
Close